Forum AstroNamur ASBL - Astronomie Amateur

Forum de discussion d'AstroNamur
 
AccueilAccueil  PortailPortail  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Connexion  

Partagez
 

 Test autoguidage M-GEN sur M13

Aller en bas 
AuteurMessage
PVG
Mars


Nombre de messages : 437
Date d'inscription : 10/06/2017
Localisation : Montignies sur Sambre

Test autoguidage M-GEN sur M13 Empty
MessageSujet: Test autoguidage M-GEN sur M13   Test autoguidage M-GEN sur M13 EmptySam 25 Mai 2019 - 17:07

Bonjour, vendredi à Ragnies, j'ai enfin fait des tests du M-GEN sur la EQ6-r avec le A7Sa. Après quelques chipotages pour faire la MAP du chercheur (Baader 60x240mm) Test autoguidage M-GEN sur M13 M13_1i11Test autoguidage M-GEN sur M13 M13_1i12Test autoguidage M-GEN sur M13 M13_1i10et trouver les bons paramètres (merci Phil3). Voici un test sur M13.
Chaque fois une seule image de 102s 3200iso, 199s 3200iso et 605s 400iso. Il faut régler les iso pour ne pas cramer le centre. Ici c'était uniquement un test d'autoguidage.
605s c'est un peu trop, mais pourquoi y a-t-il un petit filé ?
Commentaires biens venus. 
Cordialement Philippe VGL
Revenir en haut Aller en bas
Téca
Saturne
Téca

Nombre de messages : 1726
Date d'inscription : 09/08/2006
Localisation : Belgrade

Test autoguidage M-GEN sur M13 Empty
MessageSujet: Re: Test autoguidage M-GEN sur M13   Test autoguidage M-GEN sur M13 EmptyLun 27 Mai 2019 - 8:11

PVG a écrit:
605s c'est un peu trop, mais pourquoi y a-t-il un petit filé ?

Il y a pour moi deux causes possibles:
- mauvais échantillonnage de la partie guidage
- mauvais paramètres "d'agressivité" du suivi

La première est facilement calculable... pour la deuxième il faut faire des tests.
Revenir en haut Aller en bas
steamystef
Mars


Nombre de messages : 188
Date d'inscription : 19/02/2018
Localisation : Erpent

Test autoguidage M-GEN sur M13 Empty
MessageSujet: Re: Test autoguidage M-GEN sur M13   Test autoguidage M-GEN sur M13 EmptyLun 27 Mai 2019 - 10:28

Salut,
Ce qui m'étonne c'est que la capture avec le temps de pose de 199s semble plus riche que la 609s!
Mais le suivit est vraiment bon, houaow

Stef

_________________
Skywatcher 150/750 PDS sur Celestron GT Advanced, Altair GPCAM2 290C, DSS / Gimp / Toshop,
Revenir en haut Aller en bas
PVG
Mars


Nombre de messages : 437
Date d'inscription : 10/06/2017
Localisation : Montignies sur Sambre

Test autoguidage M-GEN sur M13 Empty
MessageSujet: Re: Test autoguidage M-GEN sur M13   Test autoguidage M-GEN sur M13 EmptyLun 27 Mai 2019 - 13:40

steamystef a écrit:
Salut,
Ce qui m'étonne c'est que la capture avec le temps de pose de 199s semble plus riche que la 609s!
Mais le suivit est vraiment bon, houaow

Stef
Merci Stef justement la question est de savoir pourquoi la 609s est moins bonne. Les étoiles ont filé, donc c'est moins net et ce n'est pas aussi cramé.
Teca  ""Il y a pour moi deux causes possibles:
- mauvais échantillonnage de la partie guidage
- mauvais paramètres "d'agressivité" du suivi
Guidage avec un chercheur baader diam 60 focale 240mm.
Caméra 752x582 pix  taille 3.65x2.7mm  Pix size 4.85x4.65µm

Agressivité 0.50 en dec et ra.  bining 2x2 

Lunette diam 120mm focale 810mm
Capteur A7Sa 36mmx24mm
Pix size 8.6x8.6
Echati..... 2.13"/pix

Voici un crop de l'empilement ds DSS des 2 im 102 et 199 avec 1 dark. 
Test autoguidage M-GEN sur M13 M13_2010
Revenir en haut Aller en bas
Astrolulu
Saturne
Astrolulu

Nombre de messages : 1063
Date d'inscription : 02/10/2014
Localisation : Ottignies

Test autoguidage M-GEN sur M13 Empty
MessageSujet: Re: Test autoguidage M-GEN sur M13   Test autoguidage M-GEN sur M13 EmptyMar 28 Mai 2019 - 0:01

Je trouve les résultats très intéressants et positif!

Etoiles pas rondes.
soit c'est l'autoguidage qui est le problème et on arrive a ce que dit Kevin : échantillonnage, agressivité
soit ce n'est pas l'autoguidage le problème:
- flexion différentielle entre l'autoguideur et l'imageur. Tu autoguides au chercheur, donc au bout d'un moment tu en auras, cela dépendra de la position de ton matériel et de sa rigidité. Généralement c'est ce qui rend les poses de 15min difficile en guidage parallèle
- soit c'est optique, mais alors le temps de pose n'interviendrait pas (donc ce n'est pas ca)

Stef, la raison pour laquelle la pose de 200" semble plus riche que la 600" vient simplement de la sensibilité iso utilisée de 3200 vs 400. Tu ajoutes 3 fois plus de temps de poses, mais tu divises la sensibilité par 8 donc au final c'est d'apparence plus foncé, mais le rapport signal bruit est meilleur (donc si augmente les niveaux tu auras autant d'info, et moins bruitée).

Si j'étais toi je ne ferais pas de binning a l'autoguidage Smile

Ta dernière image montre que l'autoguidage est satisfaisant ! pour le filé je regarderais du côté de la flexion, même si tu ne sais rien y faire à part rigidifier le montage. Mais ce n'est pas nécessaire si tu sais faire des poses de 200" sans problèmes

_________________
Galerie Astro personnelle: https://www.flickr.com/photos/mathieuleveque
Galerie Photo personnelle: https://astrolandscaper.wixsite.com/mathieuleveque
Revenir en haut Aller en bas
PVG
Mars


Nombre de messages : 437
Date d'inscription : 10/06/2017
Localisation : Montignies sur Sambre

Test autoguidage M-GEN sur M13 Empty
MessageSujet: Re: Test autoguidage M-GEN sur M13   Test autoguidage M-GEN sur M13 EmptyMar 28 Mai 2019 - 22:12

Merci pour les commentaires.
Échantillonnage chercheur 4"/pix lulu 2.13"/pix.
En principe avec du subpixel cela devrait marcher.
Flexion du support chercheur : c'est un défaut fréquent.
Je n'utiliserai pas souvent des temps de pose aussi long mais je voudrais savoir les limites du système.
Lors des prises de vue vendredi 24-5, il y avait pas mal de passage nuageux de haute altitude. Cela pourrait être une perte temporaire de l'étoile guide.
Il faut absolument que je refasse une mise au point précise du guidage et laissé la machine faire une recherche de l’étoile guide.
J’espère pouvoir tester cela vendredi ou samedi prochain.
Revenir en haut Aller en bas
Contenu sponsorisé




Test autoguidage M-GEN sur M13 Empty
MessageSujet: Re: Test autoguidage M-GEN sur M13   Test autoguidage M-GEN sur M13 Empty

Revenir en haut Aller en bas
 
Test autoguidage M-GEN sur M13
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Test autoguidage
» Poursuite test NEQ6 et autoguidage: sortie astro du 4 mars 2011
» autoguidage, que choisir?
» Niveau de stress et son orientation : test
» test Khi2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum AstroNamur ASBL - Astronomie Amateur :: Les Photos et Les Comptes Rendus d'Observations Astronomiques (CROA) :: Le Ciel Profond-
Sauter vers: